Soitenly
Welcome, Guest. Please login or register.

Author Topic: Forum problems  (Read 3383 times)

0 Members and 1 Guest are viewing this topic.

Offline Dunrobin

  • (Rob)
  • Administrator
  • Chowderhead
  • ******
  • Posts: 3,878
  • Gender: Male
  • Webmaster
    • View Profile
Forum problems
« on: June 21, 2011, 09:52:51 PM »
  • Publish
  • I was contacted by the hosting company's tech support this afternoon.  They had to shut down the forum because it was causing huge loads on the server, which is not good - especially since we are on a shared server (there are lots of other web sites located on the same machine.)  I made quite a few technical tweaks to the forum this afternoon and evening, and tech support says that it looks as though the fixes worked, so we're back up and running again.  Hopefully the problem has been solved.

    Offline ILMM

    • I'm Losing My Mind!
    • Bonehead
    • **
    • Posts: 143
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #1 on: June 22, 2011, 12:24:26 AM »
  • Publish
  • Everything seems to work ok on this end now.
    "That must be Nick Barker.... he's disguised as a black banana."-Shemp

    Offline Dunrobin

    • (Rob)
    • Administrator
    • Chowderhead
    • ******
    • Posts: 3,878
    • Gender: Male
    • Webmaster
      • View Profile
    Re: Forum problems
    « Reply #2 on: June 24, 2011, 02:46:20 PM »
  • Publish
  • Well, as a lot of you may already know, the fixes I made the other day did not do the trick after all, and the forum started causing problems again on Wednesday, which led to my having to close the entire ThreeStooges.net.  In a stroke of genius, I decided to move the forum to a different domain, purge it and then upgrade it to the newest version of the forum software.

    That seems to have done the trick, although I won't be positive until we get some real traffic on the board again.  At least having the forum on its own domain will mean that it won't bring down ThreeStooges.net in the future if problems on the forum crop up again.

    Offline Curly4444

    • Numbskull
    • ****
    • Posts: 957
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #3 on: June 26, 2011, 03:27:35 PM »
  • Publish
  • Glad to see this place is back. Was so worried it was gone forever.

    It seems to be working ok, just a little slow at times.

    I hear Three Stooges.net is getting a overhaul, will this place too. Like a custom forum template?

    xraffle

    • Guest
    Re: Forum problems
    « Reply #4 on: June 26, 2011, 08:34:42 PM »
  • Publish
  • Rob,

    I'm just curious. Why all of a sudden is the forum causing problems on the server? Did we suddenly get a lot of traffic recently?

    Offline Dunrobin

    • (Rob)
    • Administrator
    • Chowderhead
    • ******
    • Posts: 3,878
    • Gender: Male
    • Webmaster
      • View Profile
    Re: Forum problems
    « Reply #5 on: June 26, 2011, 08:54:28 PM »
  • Publish
  • Rob,

    I'm just curious. Why all of a sudden is the forum causing problems on the server? Did we suddenly get a lot of traffic recently?

    I wish I knew.  I've tried ever tweak I know of, yet even on its own domain and upgraded to the latest software it seems to run slow.

    I've cleaned thousands of accounts that hadn't been active in years.  Maybe I should flush all the old threads that haven't been posted to in a long time.

    Offline metaldams

    • Global Moderator
    • Egghead
    • ******
    • Posts: 5,957
    • Gender: Male
    • Sugar Daddy in waiting
      • View Profile
    Re: Forum problems
    « Reply #6 on: June 26, 2011, 09:21:50 PM »
  • Publish
  • Maybe I should flush all the old threads that haven't been posted to in a long time.

    I guess this was a bad time for me to buy the GOLD RAIDERS/MEET THE BARON double feature.  :D


    xraffle

    • Guest
    Re: Forum problems
    « Reply #7 on: June 27, 2011, 01:35:59 PM »
  • Publish
  • I wish I knew.  I've tried ever tweak I know of, yet even on its own domain and upgraded to the latest software it seems to run slow.

    I've cleaned thousands of accounts that hadn't been active in years.  Maybe I should flush all the old threads that haven't been posted to in a long time.

    I wouldn't be surprised if this was caused by Boid Brain and the tons of pictures he uploaded.

    Offline metaldams

    • Global Moderator
    • Egghead
    • ******
    • Posts: 5,957
    • Gender: Male
    • Sugar Daddy in waiting
      • View Profile
    Re: Forum problems
    « Reply #8 on: June 27, 2011, 01:39:45 PM »
  • Publish
  • I wouldn't be surprised if this was caused by Boid Brain and the tons of pictures he uploaded.

    Truth be told, I'd think all the youtube links, which all of us except Boid posted, would have a greater chance of causing forum issues than any pics.  Those take up more memory and space, I'd imagine. 

    Then again, I'm far from an expert on this stuff.

    Offline Liz

    • Donald O'Connor's and Gene Kelly's #1 Fan
    • Puddinhead
    • ***
    • Posts: 259
    • Gender: Female
      • View Profile
      • The Psycho Ward's Classic Film Reviews - Request a film to be reviewed!
    Re: Forum problems
    « Reply #9 on: June 27, 2011, 01:54:22 PM »
  • Publish
  • Let's hope this doesn't take long.
    IT'S ALIVE!!!!

    Offline falsealarms

    • Bunionhead
    • ******
    • Posts: 2,285
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #10 on: June 27, 2011, 05:58:59 PM »
  • Publish
  • The forum seems a bit snappier today.

    Offline Curly4444

    • Numbskull
    • ****
    • Posts: 957
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #11 on: June 27, 2011, 08:23:07 PM »
  • Publish
  • Truth be told, I'd think all the youtube links, which all of us except Boid posted, would have a greater chance of causing forum issues than any pics.  Those take up more memory and space, I'd imagine. 

    Then again, I'm far from an expert on this stuff.

    Couldn't you delete some of those YouTube links?

    Offline metaldams

    • Global Moderator
    • Egghead
    • ******
    • Posts: 5,957
    • Gender: Male
    • Sugar Daddy in waiting
      • View Profile
    Re: Forum problems
    « Reply #12 on: June 27, 2011, 08:40:53 PM »
  • Publish
  • Couldn't you delete some of those YouTube links?

    I'm just guessing that's the problem, I'm not 100% certain it is.  If Rob, the computer expert, determines you tube links are the issue, then we delete.

    Until then, every Stooge fan has the right to make a pilgrimage to this very board to witness all the hair metal and extreme metal I posted.  Give the people what they want, I say.

    Offline Faeriegirl

    • Shemp's Darling Dilly
    • Grapehead
    • *
    • Posts: 37
    • Gender: Female
    • Dreaming of Shemp
      • View Profile
      • I Surf for the Freedom!!
    Re: Forum problems
    « Reply #13 on: June 27, 2011, 09:45:00 PM »
  • Publish
  • Rob,


    I think the forums so far look great, you mentioned current users before the split to different domains for both the forums and the website itself would not have to register their accounts, will the site still have its look and searchiblty to find the Years ?


    you know, like the


    Moe, Larry &  Curly Years, (MLC) or the MLS, or the TMLC/S or the like  on the main page?


    I also like the funny quotes that showed on the upper left of the screen, those were funny.


    That said I am glad the forums are here still! For a moment I was worried until I noticed the link to here and the fact that my username still worked. was thinking I'd have to register again.


    Overall Rob I think it looks great!
    Shemp: Moe! Larry! Wait for me!! *hits himself with shovel*
    ~ Who Done It?

    Offline falsealarms

    • Bunionhead
    • ******
    • Posts: 2,285
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #14 on: June 28, 2011, 06:57:00 PM »
  • Publish
  • Far more sluggish than yesterday, odd.

    Offline falsealarms

    • Bunionhead
    • ******
    • Posts: 2,285
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #15 on: June 29, 2011, 07:44:49 PM »
  • Publish
  • Very fast loading times tonight, fwiw.

    Offline Curly4444

    • Numbskull
    • ****
    • Posts: 957
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #16 on: June 29, 2011, 07:51:58 PM »
  • Publish
  • Very fast loading times tonight, fwiw.

    Seems like it was fast all day??

    Offline falsealarms

    • Bunionhead
    • ******
    • Posts: 2,285
    • Gender: Male
      • View Profile
    Re: Forum problems
    « Reply #17 on: June 29, 2011, 07:55:40 PM »
  • Publish
  • Better than yesterday for sure.

    Offline Dunrobin

    • (Rob)
    • Administrator
    • Chowderhead
    • ******
    • Posts: 3,878
    • Gender: Male
    • Webmaster
      • View Profile
    Re: Site Re-Launch
    « Reply #18 on: July 04, 2011, 09:00:08 PM »
  • Publish
  • I'm having trouble meshing the new log-in/verification system in with the old, which is holding me up. Plus I just discovered a page I forgot to format (not a big deal by itself, but frustrating after fiddling with the ******* log-in all day.)

    I'm calling it quits for tonight. I will re-launch the site tomorrow without the log-in capability, so at least all the stuff will be there to look at. You won't be able to post reviews or ratings, and "My Stooges" will be unavailable. All that (and the Team Stooge functions) will be available as soon as I can get the log-in system functioning correctly, which may be next weekend, depending on how heavy my workload is this week.

     


    Facebook Comments