Soitenly
Welcome, Guest. Please login or register.

Author Topic: The cookie for posting fan comments is not working.  (Read 1963 times)

0 Members and 1 Guest are viewing this topic.

Offline Pat The Stooge

  • Applehead
  • *
  • Posts: 69
  • Gender: Male
    • View Profile
The cookie for posting fan comments is not working.
« on: July 24, 2007, 05:13:14 PM »
I was wondering why? I haven't been able to post a fan review on the site for a while and the last I checked, I had to click the "eyepoke" icon 5,000 times before it worked.

I'm not trying to be picky or lazy, I would just like the server to be fixed so that the add "Fan Review" Icon can start appearing agian.

although I was told that the icon only appears on certain computers, I was wondering if the moderaters can fix it where there's a special link that users can click on to review short subjects that can appear on this message board?

Offline Dunrobin

  • (Rob)
  • Administrator
  • Chowderhead
  • ******
  • Posts: 3,884
  • Gender: Male
  • Webmaster
    • View Profile
Re: The cookie for posting fan comments is not working.
« Reply #1 on: July 25, 2007, 02:18:29 PM »
Well, considering that I just approved a couple of reviews last night, I'd say that it is working.  The problem is almost certainly that the cookie for it on your computer has expired (even if it still shows you logged into the forum.)

Trying logging out of the message boards and then logging back in.  That should clear up your problem.  If it doesn't, please let me know.

[BTW: Just so everyone knows, the moderators cannot change how anything works on this site.  Only I can make system changes.  The moderators' function is keep the message boards under control, and the Team Stooge members can add and update information in the database, but if they need anything fixed they have to wait on me to do it.]